Configuración de router Cisco con FTTH de Movistar

Hay una problemática conocida usando un router Cisco serie 800 con la fibra de Movistar, y es la dificultad para alcnzar la velocidad máxima de la fibra que sí se consigue empleando el router básico que entrega Movistar. Vergüenza para Cisco..

Exploro varias configuraciones posibles, junto con sus resultados.

Usando sólo el router Cisco conectado directamente a la ONT

La configuración esencial es la siguiente:

interface GigabitEthernet0
description Fibra Movistar
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
duplex auto
speed auto
no cdp enable
end
!
interface GigabitEthernet0.6
description Fibra Movistar – Datos VLAN 6
encapsulation dot1Q 6
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
end
!
interface Dialer1
description Fibra Movistar – Cnx PPPoE
bandwidth 100000
ip address xx.xx.xx.xx 255.255.255.248
ip mtu 1492
ip nat outside
no ip virtual-reassembly in
zone-member security out-zone
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication chap callin
ppp chap hostname adslppp@telefonicaetpa
ppp chap password adslppp
ppp pap sent-username adslppp@telefonicanetpa password adslppp
end

Usando el router Cisco conectado al Comtrend de Movistar en modo Bridge, y éste a la ONT

El Comtrend debe ponerse en modo bridge, tal como se describe aquí: http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Router-Comtrend-CT5813-gigabit-en-modo-bridge/td-p/1116224

Muy útil para recuperar la pwd del router: http://www.redeszone.net/2013/07/24/comtrend-5813n-manual-para-sacar-la-clave-de-administrador-del-router-ftth-de-movistar/   OMG!!!

http://192.168.1.1/password.cgi

La configuración en el Cisco:

interface FastEthernet8
description Fibra Movistar – A rtr en modo bridge
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
end
!
interface Dialer1
description Fibra Movistar – Cnx PPPoE
bandwidth 100000
ip address xx.xx.xx.xx 255.255.255.248
ip mtu 1492
ip nat outside
no ip virtual-reassembly in
zone-member security out-zone
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication chap callin
ppp chap hostname adslppp@telefonicaetpa
ppp chap password 7 045A0F1503315C5E
ppp pap sent-username adslppp@telefonicanetpa password 7 0820485D05091507
end

 

Enlaces Útiles:

http://www.adslzone.net/postt285772-75.html